I have some gripes against DateTime.diff argument order, but my biggest, and it's not -specific is using word `filter` when one means `keep`.

In engineering, they say "filter" and specify *what particles it filters out*! Why do we speicfy which objects do we want to keep instead?!

Why not call it `keep`? :D

Sign in to participate in the conversation
Doma Social

Mastodon server of https://doma.dev.